Not able to apply css style to submit button.

  • Profile Image
    rduong
    Asked on May 13, 2016 at 03:33 AM

    Hi,

     

    I want change the submit button style, but it doesn't work.

    Can you help me ^please ?

  • Profile Image
    ashwin_d
    Answered on May 13, 2016 at 04:24 AM

    Hello rduong,

    I did check the submit button of your form and it has the css style applied. Please check the screenshot below:

     

    Can you please let us know which custom css code are you trying to add and is not being applied for submit button?

    We will wait for your response.

    Thank you!

  • Profile Image
    rduong
    Answered on May 13, 2016 at 04:29 AM

    Hi,

     

    It's on page 2. I can't apply one css code

  • Profile Image
    EltonCris
    Answered on May 13, 2016 at 05:28 AM

    It is because of the theme you are using. It has custom style for submit button which overpowered the CSS codes you injected to your form due to the !important rule. I have removed it on your form. Check your submit button now. It should look like this:

    If you have further questions, let us know.

  • Profile Image
    rduong
    Answered on May 13, 2016 at 06:02 AM

    Thank you so much !

  • Profile Image
    rduong
    Answered on May 13, 2016 at 06:04 AM

    I have a same problem for this form : https://eu.jotform.com//?formID=61324642025345

    Can you remove ?

  • Profile Image
    beril
    Answered on May 13, 2016 at 08:41 AM

    As per you request, I've deleted !important code from your CSS for submit button. If you have any question or issues, please do not hesitate contacting us. We will be glad to assist you.

  • Profile Image
    rduong
    Answered on May 17, 2016 at 09:28 AM

    Hi,

     

    I can't register in the form. When i click on submit button, nothing happen.

    Help !!!!

     

    https://form.jotformeu.com/61232063436346

     

  • Profile Image
    beril
    Answered on May 17, 2016 at 11:31 AM

    I've cloned your form and tested on my side. I am able to reproduce the same issue that you’re having. I am getting the error message when I submit the form.

    However, it is not related to CSS so I've created a separate thread for you, so anyone in the support staff will be able to assist you with your specific requirement. Please follow up there:

    https://www.jotform.com/answers/840898