Some fields are blank in the email notification?

  • Profile Image
    carloanform
    Asked on May 16, 2016 at 08:57 PM

    I have a couple issues with the form not showing a couple of fields when I receive them via email.

    However, they do show up in the admin section under "Inbox" and "Submissions".

    Please see attached image for reference.

    I have verified the field information.. but, can't seem to solve this issue.

    Thanks for any support you can provide.

    I have several other images that I can provide... but, your system only allows for one.

  • Profile Image
    Charlie
    Answered on May 17, 2016 at 01:07 AM

    Looks like it is a bad edit.

    Could you try the following steps:

    1. First, edit your notification.

     

    2. In the text editor, delete the field tags that are having problems. In my case, I deleted the ones shown in yellow highlight below. After that, click save, exit the notification wizard and click the main save button.

    3. Now refresh the page and you are still in your form's editor. Open the notification again, in the text editor, add again the sections that we deleted the fields, make sure to use the field tags by clicking them under the "Form Fields" list.

     

    4. Now save the changes, fill out your form and hit the submit button. See if the problem still persists after that.

     

    We'll wait for your response.

  • Profile Image
    carloanform
    Answered on May 17, 2016 at 05:49 AM

    That did the trick! Thanks. You guys rock!

  • Profile Image
    Charlie
    Answered on May 17, 2016 at 09:09 AM

    You are most welcome. I'm glad it is now working in your end.

    Should you need our assistance again, please feel free to drop by here in the forum.

    Thank you.