Autoresponder sending emails with Jotform sender name instead of a custom entry

  • Profile Image
    VitaminG
    Asked on May 18, 2016 at 11:41 PM

    HI,

     

    I have two autoresponders set up on my form.  I have edited the 'sender name' and 'reply to' addresses.  This has been working fine on my form for the longest time and it just stopped working.  It now always sends as JOTFORM and the reply to address is the default noreply email. After a while, I notice that the sender name, and reply to email default back to the jotform parameters so it may seem that i did not edit these fields when indeed i did.  After editing them, i even clicked the 'test email' button and it emails using the default Jotform name instead of the custom name that I used.

     

     

     

  • Profile Image
    Boris
    Answered on May 19, 2016 at 02:31 AM

    When using the Test Email button, it will always send emails in a particular way - it will use our default sender name and sender email, without attaching the PDF, and will always send to the default (registered) address of the JotForm account that clicked on the Test Email button.

    For testing the setup of email notifications, it is best to make an actual form submission:

    https://www.jotform.com/help/314-How-to-properly-Change-and-Test-a-New-Email-Recipient-Address-

    When it comes to the reply-to and sender name functionality, I have cloned your form into my account for testing, and have set up sender name and reply to emails as in the following image:

    Upon submitting the form, the email contained the selected values:

    I would recommend that you please set the values for the Sender Name and Reply-To Email to your desired custom values, and let us know if you experience any further issues with emails not being sent with those custom values.

    Thank you.