Import App - Import csv & xls failure

  • Profile Image
    Asked on May 19, 2016 at 05:05 PM

    After several failed attempts I simplified and created a 'Test' form and just used the "3_Name" "Smith, John" data from exactly as is, still failed in both csv and xls. I have checked for extra white space, cleared cache, restarted, logged out and in again but still get the 'Unrecognised Field "3_Name". Etc' message. I have used both LibreOffice and Notepad to create csv file but both failed.

  • Profile Image
    Answered on May 19, 2016 at 06:21 PM

    To assist you better could you please provide a sample of the XLS or CSV fiel so we may review and test it with your form.

    This will be a great help.

  • Profile Image
    Answered on May 20, 2016 at 03:10 AM

    Just tried again with a simple text box and it failed, how do I attach the file to send to you?


  • Profile Image
    Answered on May 20, 2016 at 04:41 AM

    You can send it via email to and mention in the email subject the thread number so we can identify it better.

    I created a test form and could also replicate the same situation when trying to import submissions:

    I have forwarded this situation to our developers so they can analyse it better.
    We'll contact you via this thread once we have more details.

    Let us know if we can assist you further.   

  • Profile Image
    Answered on May 20, 2016 at 01:58 PM

    Many thanks, I will send the file.