Why do i get conflicting responses?

  • Profile Image
    onerudyburger
    Asked on May 20, 2016 at 09:08 AM

    The last response i received from your tech dept was that I needed Paypal Pro to use that payment widget. The response I received befor THAT on was that it was working well on the OLD UI. Image Attached

  • Profile Image
    Ben
    Answered on May 20, 2016 at 10:39 AM

    I do suggest checking out your other thread here: https://www.jotform.com/answers/843026

    If you check, that was our developer reaching out to you to get more details in regards to the error to be able to help you further.

    As such, please do reply back on that thread and to our developer.

    Thank you.