I see that within the last 6 weeks or so, you've changed the "Emails" i

  • Profile Image
    bburnett815
    Asked on May 20, 2016 at 05:31 PM

    I see that within the last 6 weeks or so, you've changed the "Emails" interface. Today when I went to edit and test the Autoresponder1 email (for https://form.jotform.com/61406311973149), I set the Reply-To email to a specific desired gmail address. But when I tested the email and clicked on Reply, the Reply-To email address was noreply@jotform.com . Is this a bug in the new interface or something I'm doing wrong? Thanks.



    This is a re-post of a comment on Explanation of Email Notification and Autoresponder Settings

  • Profile Image
    david
    Answered on May 20, 2016 at 06:37 PM

    We have indeed changed our email UI.  I tested the Reply-to email feature and it is working properly.  If you are using the test email function, that will send a default email and the reply-to address will always be "noreply@jotform.com".  To test the autoresponder, you would need to send a submission through the form with your own email entered in the form to receive the autoresponder email.  That should have the proper reply-to email.

    https://www.jotform.com/help/30-Explanation-of-Email-Notification-and-Autoresponder-Settings

  • Profile Image
    bburnett815
    Answered on May 20, 2016 at 07:28 PM

    Thanks for your reply. If the "Explanation" Help page had included the information you provided in your reply, I wouldn't have been confused by the "noreply@jotform.com" reply-to address. I hope you'll take a few minutes (or send a request to your webmaster) to add this information to the "Explanation" Help page.

    Thank you.

  • Profile Image
    BDAVID
    Answered on May 20, 2016 at 10:12 PM

    On behalf of my colleague, you are welcome! Open a new thread if you need anything else, we will be glad to assist you.