Soundcloud widget 404 not found

  • Profile Image
    whitezord
    Asked on May 25, 2016 at 05:07 AM

    Hello,

     

    I'm using the soundcloud widget to add audio to my form. It had no problems with it until now.

    When I try no add a new link, it only shows "404 not found".

     

    How can I solves this?

  • Profile Image
    EltonCris
    Answered on May 25, 2016 at 08:45 AM

    The two sound cloud widgets load just fine when I check it here. Can you please check it again?

    However, the last one did not (KOM OP). I think its link is broken. If that's a sound cloud widget, I suggest to check them on the form builder. Recreate that particular widget if necessary.

    Let us know if the issue persists after that.

  • Profile Image
    whitezord
    Answered on May 25, 2016 at 06:20 PM

    I tried deleting the SoundCloud  element a few times and used a couple of different links to test it. Unfortunately, I still get the "404 not found" error. 

    The tracks that do work, have been added a week ago. 

  • Profile Image
    jonathan
    Answered on May 25, 2016 at 10:25 PM

    I was able to reproduce the problem as well when I test your form https://www.jotformeu.com/form/61366954974370

     

    Although the 2 previous widget were working, latest added one was not.

    I created a new form and added the Soundcloud widget and it did not work for me as well.

     

    I could not determine the reason for the failure within the form. So it must be due to the widget itself being broken.

    I have submitted a bug ticket report to our higher team support to check on this. We will let you know here once fixed.

    Thank you. 

     

     

  • Profile Image
    whitezord
    Answered on May 26, 2016 at 05:49 AM

    Alright, thank you!

  • Profile Image
    TitusN
    Answered on May 30, 2016 at 01:59 AM

    Hello,

    Looks like it was a temporary outage. 

    Your tracks should play normally now via the soundcloud widget. 

    Please check. 

    Thanks!

  • Profile Image
    whitezord
    Answered on May 31, 2016 at 09:52 AM

    It works! Thank you.

  • Profile Image
    EltonCris
    Answered on May 31, 2016 at 10:23 AM

    Thank you for letting us know and glad to hear that it works now. Cheers!