I have embedded a sheet in my form, but it is dissapering after some time.

  • Profile Image
    sfaxa
    Asked on May 26, 2016 at 11:10 PM
    I have encounterd an odd behaviour but cannot link it to a specific cause right now.  3 times i've had my second sheet disappear from my file.  it's there working as expected one minute... the next, it's gone.  it seems to be after a time of disuse perhaps.  have you guys encountered anything like this?
  • Profile Image
    Kevin_G
    Answered on May 26, 2016 at 11:14 PM

    I have checked your forms and I could not find the form where you have embedded this sheet, I think this is happening because the link that you're embedding is not loading over a secure URL (HTTPS), or you're not loading your form over a secure URL since this happens due to mixed content, all the links loaded over the main link must be over the same protocol. 

    However, provide us with the link where you're embedding this, we will be glad to check and found a way to resolve it. 

    We look forward to your response. 

  • Profile Image
    sfaxa
    Answered on May 26, 2016 at 11:18 PM

    not sure i followed all that :)  but here's the form:  http://www.sfaxa.org/orientation

  • Profile Image
    Kevin_G
    Answered on May 26, 2016 at 11:34 PM

    I checked the link you're currently embedding and I can see it is not working: 

    I'm not sure if this is possible since I have not found info about it, but you need to share this in order to get this working as it should. 

    Once you do that try embedding it again in your form, otherwise if this is not shared it will request to login to get access to it.

  • Profile Image
    sfaxa
    Answered on May 27, 2016 at 05:04 PM

    Apologies - Can you give it a try now?

  • Profile Image
    Huberson
    Answered on May 27, 2016 at 05:37 PM

    Actually, all I can see from the link you provided is an embedded form. If you have Google Spreadsheet Integrated with that form and the sheet keep disappearing, it's probably a problem on Google side since the only update of this sheet from JotForm is passing the submitted data to it.

    You could try to re-Integrate the Spreadsheet to see if that solves the problem.