"DNS server cannot be found" error while submitting the form

  • Profile Image
    Asked on May 30, 2016 at 09:11 AM

    We are having a 2-day push for donations, and we are getting this error when a person tries to submit a donation:

     When I hit the "submit" button, the screen says the DNS server cannot be found.

    Can you tell us what might be happening here, and how we can correct it?

    Thank you!

  • Profile Image
    Answered on May 30, 2016 at 10:46 AM

    I have tried submitting the form using test credit card and see that there is an error with the transaction as it should. I have tried testing a payment using Sandbox on the cloned version of your JotForm with Authorize.net and it worked fine.

    It seems that you are using Google Chrome browser and generally DNS server error is displayed when there is an issue with the browser connecting to the internet. Could you try checking the form using a different browser and see if that works? You may also test the form using an incognito/private window.

    Please get back to us if the issue still persists. It would be helpful if you can provide us with the screenshot of the error so that we can further investigate the issue.

    Thank you!