Data exports are coming with no data

  • Profile Image
    mattoxaz
    Asked on May 30, 2016 at 10:41 AM

    All Data Exports are coming back with No Data.

  • Profile Image
    Kiran
    Answered on May 30, 2016 at 11:59 AM

    Are you trying to export your data using Data Export tool? As I tried to export the data, the file is showing 85MB.

    Could you try downloading the data once again from the Data section in Account Settings? You may access the Data section directly using the following URL:

    https://www.jotform.com/myaccount/data?storage

    Let us know if you are trying to export the data using another method. We will be happy to assist. 

  • Profile Image
    Willowpark
    Answered on June 01, 2016 at 03:58 PM

    We're having the same issue. Ours says it's 74MB, but the file is empty and it won't extract.
  • Profile Image
    Kiran
    Answered on June 01, 2016 at 04:13 PM

    I have moved your question to a separate thread and shall be addressed there shortly.

    https://www.jotform.com/answers/851661

    Thank you! 

  • Profile Image
    mattoxaz
    Answered on June 01, 2016 at 11:45 PM
    I have tried the data export tool several times now and it completes, but the data is no good. Just like the other users have stated.
    Rob Mattox
    Cell: 602.820.8807
    mattoxaz@gmail.com
    ...
  • Profile Image
    Boris
    Answered on June 02, 2016 at 01:22 AM

    I have logged into your account and downloaded your exported data, and it extracted without any issues:

    I have also checked a couple of the exported CSV files, and they are showing submissions correctly.

    Perhaps a corrupt copy of exported ZIP may still be present in your browser's cache, so it may be showing the same corrupt file instead of downloading it fresh. Could you please try using a different browser to download the exported data again, and let us know how it goes:

    Alternatively to using a different browser, you can also try simply opening a new Private or Incognito window of your current browser, and try downloading the file in that Private/Incognito window.

    If you by any chance continue to experience any issues with the freshly downloaded copy in a different browser or private mode, could you please take a screenshot of the data that seems to be corrupt, so we may better understand where the issue appears on your end?

    You can add screenshots to your forum post in the manner described here:

    https://www.jotform.com/answers/414264

    As described there, you will have to open your support thread directly in the browser and upload the image that way. Here is your current support thread:

    https://www.jotform.com/answers/849846

    We look forward to hearing how it goes with re-downloading the ZIP file on a different browser. Thank you.

  • Profile Image
    jdt3901
    Answered on February 24, 2017 at 10:08 AM

    This issue was not fixed. I still can't download my attachments all at once. The file downloads (it is quite large), but Windows won't let me extract it, nor does it show that it is containing any files. Is this an issue that Jotform is working on?

     

    Also, the link given above to the new thread does not work.

     

  • Profile Image
    Kiran
    Answered on February 24, 2017 at 11:31 AM

    @jdt3901,

    Your question is moved to a separate thread and shall be addressed there shortly. Please follow the link below:

    https://www.jotform.com/answers/1075385

    Thank you!