hi, i wanted to let you know about a problem in your system

  • Profile Image
    hmstudio
    Asked on November 03, 2010 at 03:35 AM

    i have been trying your osem system and loving it and wanted to upgrade my account

    sience yesterday some new problem started, 

    in the code genorator when you click on advance option >> facebook the site stop working and response

    two days ago it worked perfect

    is this a temp problem or something with my account???

     

    ill be happy for a quick response

     

  • Profile Image
    serkan
    Answered on November 03, 2010 at 11:31 AM

    This was a temporary problem on one of our servers. It's fixed now

  • Profile Image
    hmstudio
    Answered on November 04, 2010 at 03:32 AM

    sorry... the problem is not yet fixed

  • Profile Image
    serkan
    Answered on November 04, 2010 at 05:03 AM

    I cannot seem to re-create this problem. Would you please provide more details?

  • Profile Image
    hmstudio
    Answered on November 04, 2010 at 05:17 AM

    i have been trying your osem system and loving it and wanted to upgrade my account

    sience yesterday some new problem started, 

    in the code genorator when you click on advance option >> facebook the site stop working and response

    two days ago it worked perfect

    is this a temp problem or something with my account???

     

    ill be happy for a quick response

  • Profile Image
    serkan
    Answered on November 04, 2010 at 05:38 AM

    ?!!

  • Profile Image
    hmstudio
    Answered on November 04, 2010 at 05:47 AM

    when you finish to create a form and you want to "share form" than select "advanced option"

    and than select "facebook" .

    when you try to do that the website (jotform)is stuck 

  • Profile Image
    serkan
    Answered on November 04, 2010 at 05:54 AM

    Alright, thank you for your answer. We will investigate this issue.

    Thanks for reporting.