I'm getting 'An error occured during submission' when completing incomplete payment

  • Profile Image
    impcat
    Asked on June 03, 2016 at 09:39 AM

    Hi Jotform team,

     

    I am experiencing problems accessing my submissions and "completing" submissions from "incomplete payments"

    I get an error message (see uploaded screenshot)

     

    I als

    o get what appears to be a "blank" entry with only a submission date and an IP address....

    I've tried many many times but h

    ave no idea what to do next.

     

    Please help

    Regards

     

    Olivier

  • Profile Image
    Welvin
    Answered on June 03, 2016 at 11:09 AM

    I tried completing the submission in the incomplete payment list of your form, but I'm also getting the error. It's a kind of a server error to our end based on the console log.

    I have now forwarded this thread to our developers for them to check further. If there are updates, you should know it through this thread.

    For the meantime, I would suggest cloning the form then use the cloned version. See if the issue will also happen there.

    https://www.jotform.com/help/27-How-to-clone-an-existing-form-from-your-account

     

    As for the blank submission, I will answer that in this new thread: https://www.jotform.com/answers/853176

  • Profile Image
    NeilVicente
    Answered on June 07, 2016 at 07:57 AM

    Hi Olivier,

    I am the developer to whom your case is assigned. I tried to replicate the error with manual completion of incomplete (or unpaid) submission but to no avail.

    May we know the last time you have experienced this problem? Also, did it ever occur with any other form of yours?