What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    There is a bunch of “foreign language” text filled in some of my fields.

    Asked by CindyLynne on June 04, 2016 at 01:57 AM
    I am sorry - I keep finding “issues” - I see on the test that there is a bunch of “foreign language” text alto filled in some of my “fields. I don’t see any of these things in my design templates but also when I look at the donation request on the TEST page - it shows the numbers 123. I have a 5 in my design page. Please help asap!
    Thank you
  • Profile Image
    JotForm Support

    Answered by Boris on June 04, 2016 at 02:09 AM

    I am not sure if I understand where you are seeing "foreign language" on your form. I have taken a look at your form, and didn't notice any foreign language on it:

    https://form.jotform.us/form/61536524998166

    If you are still experiencing this issue, could you please take a screenshot of what you are seeing and upload it to this support thread?

    Your current support thread for this issue is here:

    https://www.jotform.com/answers/853708

    After taking a screenshot, please open the above support thread in your browser, and upload the image by following these instructions:

    https://www.jotform.com/answers/277033-How-to-add-screenshots-images-to-questions-in-support-forum

    We look forward to your response. Thank you.

  • Profile Image

    Answered by CindyLynne on June 04, 2016 at 04:34 AM

     

  • Profile Image

    Answered by Carina on June 04, 2016 at 05:25 AM

    I tested your form and everything seems to be fine now:

    I have cleared your forms' cache.

    Are you still experiencing the same situation? If so please try testing the form with another browser.

    Let us know if we can assist you further.   

  • Profile Image

    Answered by CindyLynne on June 04, 2016 at 05:45 AM
    Ok. It was still showing the language in Safari but when I opened it in Chrome - it showed clear. Thank you for all your assistance!
    The only thing left is that I can’t seem to get it INTO Weebly … Is there a CERTAIN way to do it?

    ...
  • Profile Image

    Answered by Carina on June 04, 2016 at 05:52 AM

    Unfortunately browsers have cache issues that might mislead us. I'm glad that everything is solved now.

    I moved your last question to a new thread as it is a different situation. You can find it here:

    http://www.jotform.com/answers/853744 

    Let us know if we can assist you further.   

  • Profile Image

    Answered by CindyLynne on June 04, 2016 at 06:45 AM
    I got it … THANK YOU!!!
    ...
  • Profile Image

    Answered by CindyLynne on June 04, 2016 at 06:45 AM
    Thank You!
    ...