Visual Report: Charts are currently broken

  • Profile Image
    LyceeChicago
    Asked on June 06, 2016 at 11:04 AM

    Hi, 

    I would like to use the visual reports feature.  I have read the tutorial for using this feature, however it does not seem to be working correctly for me.

    I can build a visual report, but there is no way to edit the settings of the graphs, in fact, no graphs appear.  If I add a "chart" I see a box with a question form the form, but I am not presented with any options to change which question the chart is based on, no chart appears, and there is no settings or properties buttons to click.  Please help!

    -Tatiana

  • Profile Image
    Mike
    Answered on June 06, 2016 at 01:31 PM

    Thank you for contacting us.

    We were able to reproduce the issue with missing charts in Visual Reports. A bug report ticket has been escalated to our Development Team.

    We will get back to you once the issue is fixed.

  • Profile Image
    david
    Answered on June 06, 2016 at 03:21 PM

    Reports should be working properly once again.  If you have any further trouble with anything not displaying or showing incorrectly, let us know and we will be happy to have another look.

  • Profile Image
    Hopeassembly
    Answered on July 22, 2016 at 07:09 AM

    It seems this feature is still broken. I can create a report and it displays a default chart but as soon as you try and edit it, the graphics just disappear. I havetriedclearing browsercache (Chrome) and also run in MS Edge but same problem.
  • Profile Image
    Kevin_G
    Answered on July 22, 2016 at 09:41 AM

    @Hopeassembly, 

    In order to properly assist you, I moved your report to another thread, it can be found here: https://www.jotform.com/answers/888578 

    We will assist you on that thread as soon as possible.