Reading inbox submissions screen stalls - RESOLVED - Clear Cache

  • Profile Image
    AA_C
    Asked on June 08, 2016 at 09:27 PM

    Hi,

    I have noticed that on a number of occasions that when I am reviewing inbox submissions that after reading a number, 6-8, that they become very sluggish sliding to the new one and may adventually stall. It may take a few minutes to completely slide across and it gets worse as you try and view more. 

    See image below of one form in particular.

     

     

     

    Best regards,

    Robert

  • Profile Image
    jonathan
    Answered on June 08, 2016 at 10:22 PM

    Hi Robert,

    I test it on your form https://www.jotformpro.com/form/60487350939970 but so far I could not replicate the same issue that you reported.

     

    I was using Chrome browser also. Just in case can you also try using a different browser? Perhaps it is just a browser cache issue.

    Alternatively, you can also review the form submission data in the form View Submission panel in your My Forms page.

    User guide: How-to-View-Form-Submissions

    Hope this help. Please let us know if you continue to have issue viewing the submission data.

     

     

  • Profile Image
    AA_C
    Answered on June 09, 2016 at 09:44 AM

    Hi,

    Thanks for looking into this Jonathan. I also use Chrome and perhaps as you indicated it is a cache issue, that never occurred to me. I have experienced this problem with a number of different forms.

    It starts to occur after I attempt to view more then 6 or 7 no matter what form submission I look at. 

    I prefer this VIEW over the other option as it looks just like the form and the email sent.

    I will try it again and clear the cache when I experience the problem and see if it helps.

    Many thanks for the support,

    Robert

  • Profile Image
    Jan
    Answered on June 09, 2016 at 11:33 AM

    We understand that you prefer viewing the submissions in the inbox under my forms. I hope clearing the browser cache works for you. If not, let us know so that we can further investigate. Thank you.

  • Profile Image
    AA_C
    Answered on June 09, 2016 at 08:12 PM

    Hi,

    Well it appears the problem is mine not yours. Clearing the cache appears to help. I thank you for your help as usual.

    Best regards,

    Robert

  • Profile Image
    jonathan
    Answered on June 09, 2016 at 08:15 PM

    Cheers Robert :-)

    Thank you for taking the time updating us on the status.

    Best