Why dosn't the send button work?

  • Profile Image
    Nettsport
    Asked on June 15, 2016 at 05:18 AM

    I use a free form, but the send button dosn't work, it just loading and loading? Why, do I have to buy a package to get the send button to work? I have put my e-mail in the backend.

  • Profile Image
    Chriistian
    Answered on June 15, 2016 at 06:32 AM

    Hi,

    I checked your website and indeed the submit button does not work.

    Looks like your website is built using WordPress. If so, did you embed the form by following the guide in A guide to forms for WordPress users?

    If that does not work, I suggest you embed your form using iFrame embed method. Let us know how it goes.

  • Profile Image
    Nettsport
    Answered on June 15, 2016 at 07:45 AM
    Hi there.

    Thanks, it works now. It was helpful with the WP tutorial.

    Best Regards
    John Inge Mikalsen
    Customer support
    Mob: (047) 990 999 14
    john@minclub.no
    *




    Fra: JotForm [mailto:noreply@jotform.com]
    Sendt: 15. juni 2016 12:31
    Til: support@minclub.no
    Emne: Re: Why dosn't the send button work?

    A new response has been received:

    Answered by Chriistian
    Hi,
    I checked your website and indeed the submit button does not work.

    Looks like your website is built using WordPress. If so, did you embed the form by following the guide in A guide to forms for WordPress users ?
    If that does not work, I suggest you embed your form using iFrame embed method. Let us know how it goes.
    View this thread on browser » Unsubscribe Thread
    1465986759
    ...
  • Profile Image
    Boris
    Answered on June 15, 2016 at 09:02 AM

    Glad to hear that it is working correctly now.

    If you run into any other issues or if you need assistance with anything else, please don't hesitate contacting us again anytime, and we will be happy to help.

    Thank you.