Hello, my notifier and autoresponse does not work.

  • Profile Image
    LuisArana
    Asked on June 16, 2016 at 09:37 AM

    Hello, I changed my e-mail for the account. 

    On my FORM I putrecipient same e mail.

    no Notifier and no Autoresponse is working.

    Now I am in googlechrome because on safari I saw is not working well jotformweb.

     

    thank you for helping.

     

     

  • Profile Image
    liyam
    Answered on June 16, 2016 at 11:35 AM

    Hello LuisArana,

    I noticed that your email address rejected a number of test email alerts from JotForm.  Can you try adding noreply@jotform.com to your address book?

    Also, if possible, can you contact your email service provider and ask them to whitelist the following IPs found on this guide: https://www.jotform.com/help/145-Whitelisting-JotMails-IP-Addresses

    If you have another email address, you can add that email account on your JotForm account via SMTP and use that as your sender. You can setup an SMTP on your JotForm account following this user guide: https://www.jotform.com/help/244-How-to-Setup-SMTP-for-a-Form 

    Please do let us know if you have more questions.

    Thanks.

  • Profile Image
    LuisArana
    Answered on June 16, 2016 at 12:59 PM

    Ok I am contacting service e-mail provider 

  • Profile Image
    liyam
    Answered on June 16, 2016 at 02:01 PM

    Thanks for your response, LuisArana.

    Please do get back to us if you have other questions or concerns.

    Best regards :)

  • Profile Image
    LuisArana
    Answered on June 16, 2016 at 02:19 PM

    Hi, I call to godaddy and they told me that they do not have noreply@jotform blocked.

    Also a copy of each step of this post is going to my e-mail inscripciones@lavueltaalvalledemexico.com succesfully.

    but no notifier and no autoresponse is working 

    any other way to found this problem?

     

    thanks for helping.

     

  • Profile Image
    david
    Answered on June 16, 2016 at 04:01 PM

    The notifications look to be going through when sent from our address, however they fail when sent via your SMTP.  Change your sender email to "noreply@jotform.com":

    And the emails should go through without issue.  If you require sending via your SMTP, make sure your settings are correct:

    http://www.jotform.com/help/244-How-to-Setup-SMTP-for-a-Form

  • Profile Image
    LuisArana
    Answered on June 16, 2016 at 05:01 PM

    Hello, thanks for help, I changed on both to notreply@jotform and is going well on 2 last submitions.

    Now I need to add some info on PDF of autoresponse. 

     

  • Profile Image
    david
    Answered on June 16, 2016 at 06:07 PM

    The submission PDF can indeed be edited, to do this, go to Submissions page, click on a PDF icon and then open a Customize PDF editor.

    Move fields per your requirements.

  • Profile Image
    LuisArana
    Answered on June 17, 2016 at 08:58 AM

    Ok, very good, and how it works to put an IMAGE?

    Did I need to take it from my site or it could be of another place like my external hard disk.

     

    thans for helping, I am going well.

     

    Luis

  • Profile Image
    EltonCris
    Answered on June 17, 2016 at 10:15 AM

    @Luis,

    We will answer that question on a separate thread here https://www.jotform.com/answers/863274.