Adobe eSign widget is not working

  • Profile Image
    GoHealthyNext
    Asked on June 16, 2016 at 11:21 AM

    Hello,

     

    The Adobe eSign Widget is not working on our forms.  When we try to fill out a form and click the "Sign with Adobe eSign" button, nothing happens.  I tried deleting the widget and adding it again, but the problem still occurs. 

     

    Please let me know what can be done to solve this issue. Thank you.  

  • Profile Image
    BJoanna
    Answered on June 16, 2016 at 01:14 PM

    I have tested your form and I was able to replicate mentioned issue. 

    I will escalate this issue to our developers and we will inform you via this thread once this issue is resolved. 

  • Profile Image
    GoHealthyNext
    Answered on June 16, 2016 at 05:56 PM

    Thank you for your help. I look forward to learning about the solution. 

  • Profile Image
    GoHealthyNext
    Answered on June 20, 2016 at 02:22 PM

    We are still having issues with our forms, but new things are happening now.

    With our membership form, we now get a failed document error when trying to use Adobe eSign.

    With other forms, such as the retest form, the waiting message appears for an long period of time. It never seems to process through. 

    Please let me know how we can fix these issues. Thank you. 

  • Profile Image
    victor
    Answered on June 20, 2016 at 03:34 PM

    Sorry for the inconvenience. Our team still working to resolve the issue. As soon as we have any update, we will let you know.

    Thankk you for your patience.

  • Profile Image
    TitusN
    Answered on June 21, 2016 at 01:20 AM

    Hello, 

    It was a temporary downtime that caused that - we're very sorry about that. 

    Please reconnect your Adobe DC account by reauthenticating via the widget settings: 

    Let us know if you have further difficulty. 

  • Profile Image
    GoHealthyNext
    Answered on June 21, 2016 at 12:53 PM

    Hi,

     

    I re-authenticated the widget on the forms and am still receiving the "Document signing failed" error. 

  • Profile Image
    BJoanna
    Answered on June 21, 2016 at 01:05 PM

    Sorry for inconvenience this may caused you. 

    I was able to replicate mentioned issue when I tested your form. 

    I will notify our developer about this. Once we have an update we will inform you via this thread.

  • Profile Image
    GoHealthyNext
    Answered on June 21, 2016 at 01:08 PM

    Thank you for your assistance. 

  • Profile Image
    BJoanna
    Answered on June 21, 2016 at 01:13 PM

    You're welcome. 

    Also sorry for my multiple posts. There was an glitch on our end and my reply was posted three times. 

  • Profile Image
    TitusN
    Answered on June 22, 2016 at 03:29 AM

    Hello, 

    We've tried to reproduce the issue independently, but we can't - our Adobe DC account works OK when we integrate with a copy of your form: 

    https://form.jotform.com/61731085275961

    Perhaps this has something to do with your Adobe DC account status? 

    Ref: https://forums.adobe.com/message/7924779#7924779

    If at all possible, we can open a private thread and test a copy of your form with your account. 

    Please let us know. 

  • Profile Image
    GoHealthyNext
    Answered on June 22, 2016 at 12:50 PM

    Hi,

    I am not aware of any issues with our Adobe Account. How can I check the status?

    It would be fine if we can have a private thread, so you can test the account. 

  • Profile Image
    TitusN
    Answered on June 22, 2016 at 01:52 PM

    Please go to this thread to continue the support process: http://www.jotform.com/answers/867082

    We appreciate your patience.