What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    My Forms folder: Publish option is not working

    Asked by CUALaw on June 16, 2016 at 01:04 PM
    publish click publish icon publish button form builder page builder page
  • Profile Image
    JotForm Support

    Answered by Mike_G on June 16, 2016 at 03:01 PM

    I would like to apologize for any inconvenience this is causing you. I have tried clicking the Publish icon of the form builder page on most of my existing forms and it's working properly. I even tried creating a new form and got the same result. 

    Can you check if you're still properly logged into your account and retry?

    May I know what browser are you using when you encounter the issue, please?

    Can you try to log in to your account using the Incognito mode(Google Chrome)/Private Window(Mozilla Firefox) of your browser and see if it will make any difference?

    If it does, please clear your browser's data and see if it will work already after doing so.

    If not, kindly try to load your builder page with your browser console open and click the Publish icon, please check if there are any errors that appeared in the console. If there is, please send us a screenshot of the error on this thread if possible.

    Here's how you can do that: How-to-include-screenshot-image-in-the-support-forum

    We will wait for your response. Thank you.

     

  • Profile Image

    Answered by CUALaw on June 16, 2016 at 03:46 PM
    It was both in Firefox and Safari on 2 different macs. I was not clear
    previously, it is only in the myforms area where you can choose to publish
    under the more drop down menu that is the problem. I can publish and get
    the code I need in the edit form mode.
    -Joe
    ...
  • Profile Image
    JotForm Support

    Answered by BJoanna on June 16, 2016 at 05:23 PM

    I was able to replicate mentioned issue inside of My Forms folder when I clicked on More and selected Publish option.

     

    I will escalate this issue to our developers and we will inform you via this thread once this issue is resolved.

    If you want to get link of your form or get embed code of your form I would suggest you to use Publish button inside of Form Builder. 

    https://www.jotform.com/help/67-Which-form-embed-code-should-I-use 

  • Profile Image
    JotForm Developer

    Answered by ceren on June 20, 2016 at 04:27 AM

    Hello CUALaw,

    We've fixed the issue. Publish Wizard is working properly on My Forms page now.

    Thank you for contacting us.