Even after changing the orange header and saving, posting a link still states that it's a clone.

  • Profile Image
    centraliltheatre
    Asked on June 19, 2016 at 12:58 AM
  • Profile Image
    Kevin_G
    Answered on June 19, 2016 at 01:45 AM

    I have checked your forms and I can see the title is correct, I'm not sure if you were able to solve it, but if this is still there, please share is the link to the form, if it is embedded, please share us the link where it is, we will be glad to check if and find why the title has not been updated. 

  • Profile Image
    centraliltheatre
    Answered on June 19, 2016 at 02:45 AM
    I have not been able to solve it. The link does work, but when I post it in our facebook group the title still says clone of music man.
    https://form.jotform.com/61699153967170
    Thank you.
    ...
  • Profile Image
    Kevin_G
    Answered on June 19, 2016 at 03:41 AM

    This is because it still has the data when you cloned the form, this needs to be fixed on the Facebook ends as they need to get the updated data of the shared link, this should be an automatic process, but if this is not the case you can do it by using the Sharing Debugger on the Facebook developers page, here is the link: https://developers.facebook.com/tools/debug/sharing/ 

    I have already updated the link for you, but for future cases you only need to paste the link and if the information given is not correct then click on the button Scrape Again in order to get the new data from the link: 

    Hope this helps. 

  • Profile Image
    centraliltheatre
    Answered on June 19, 2016 at 04:45 PM
    Thank you for your help. It is now working properly.
    Scott
    ...