What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Email > PDF attachment option will not turn ON, even upon saving.

    Asked by tctrust on June 21, 2016 at 03:05 PM

    Problems with attach PDF in submissions. Today it has disabled in all forms and there is no possibility to turn back.

    Submissions all forms attach PDF
  • Profile Image
    JotForm Support

    Answered by Nik_C on June 21, 2016 at 05:50 PM

    You can set if the PDF will be attached to the email by going to the Emails wizard.

    In the emails wizard, choose the ADVANCED tab.

    Then you can enable PDF attachment in the email.

     

    Please let us know if this worked for you.

  • Profile Image

    Answered by tctrust on June 22, 2016 at 03:27 PM

    How can I send you the video (screen capture) so you can see the problem that there is my account?

  • Profile Image
    JotForm Support

    Answered by Boris on June 22, 2016 at 05:27 PM

    You can upload the video anywhere online that is publicly accessible, such as your Dropbox account's Public folder for example, and provide us with the link to your video.

    Alternatively, if you have your video in an animated GIF image format, you can also upload it directly while composing your reply on our support forum, by using the image-shaped icon:

    In the same way described above, you can upload any screenshots and images.

    When it comes to having a PDF file attached to your email notifications, I'm afraid you will have to go through your email notifications as described by my colleague above, and set the PDF Attachment option to yes.

    To access the option, first click on Emails, and then on the Edit button of the email notification:

    Once there, switch to the Advanced tab, and make sure that PDF Attachment is set to Yes:

    If you need further assistance, please let us know. Attaching the image or video of where you are experiencing the issue might help us better understand what may be going wrong. Thank you.

  • Profile Image

    Answered by tctrust on June 23, 2016 at 04:15 AM

    https://www.dropbox.com/sc/g99cofb5eeluhvt/AADO-C0sXACaaT408hnEPHjaa

  • Profile Image
    JotForm Support

    Answered by beril on June 23, 2016 at 06:19 AM

    Thank you for providing the video. I've cloned and tested your form. I am able to reproduce the same issue that you’re having.

    I've also tried deleting existing notification and re-creating new notification on your cloned form. However, I also encountered the same issue. I have forwarded this to our developers to have it checked and fixed. Apologies for the inconvenience and thank you for your patience on this matter. We will update you on this thread as soon as this has been fixed.