Show / Hide Condition: Why conditions are not showing the correct fields even whe correct answer is selected?

  • Profile Image
    markcarlock
    Asked on June 21, 2016 at 06:48 PM
    Thanks.  I'm still trying to hide/show different submit buttons but not sure I'm doing it correctly because 2 are still showing on the original form.  This is on my Clone of Requisition Form i'm trying to do this on.  
  • Profile Image
    Kevin_G
    Answered on June 21, 2016 at 06:55 PM

    I checked your conditions and seems there is a conflict between them, but it should be fixed by following these steps. 

    First disable the current conditions you're using in your form: 

    Then add these conditions to your form: 

    Here is my cloned version of your form where I did the change and worked: https://form.jotform.com/61726951522962 

    Feel free to clone it and see what I did: How-to-clone-an-existing-form-from-a-URL

  • Profile Image
    markcarlock
    Answered on June 22, 2016 at 04:14 PM

    Thanks that worked.  One more questions - by condition below on this form does not work.  This is for when it's opened to edit.  Please advise. 

     

     

  • Profile Image
    victor
    Answered on June 22, 2016 at 06:27 PM

    I have just reviewed you email history and noticed emails being sent correctly. Can you please verify your spam and junk folder.

     

  • Profile Image
    markcarlock
    Answered on June 24, 2016 at 11:38 AM

    Thanks I checked and I don't see it.  I'm trying to get autoresponder 4 sent with the condition when supervisor initials is filled after clicking on the edit link but it doesn't seem to work.  Please advise. 

  • Profile Image
    KadeJM
    Answered on June 24, 2016 at 12:52 PM

    Thank you for letting us know about this.

    My colleague Victor has shown you that according to your email history from our outgoing mail server we are sending out emails to your supervisor's email normally and I checked again but it's not listed in bouncelist either.

    I'd suggest whitelisting our jotform addresses to see if that helps for this email condition to work on your end correctly.