Why I'm not able to open exported data file?

  • Profile Image
    Asked on June 22, 2016 at 06:35 AM

    Hi. Just tried the download feature. When I tried to open the 14 mb zipped archive I received, message said "This folder is empty."

    This is a re-post of a comment on New Data Export Tool: Export Your Data From All Forms

  • Profile Image
    Answered on June 22, 2016 at 09:41 AM

    I just checked your zip file, it is 14MB and I was able to see all files in it:

    Can you let us know if the issue still persists?

    And if it does, if you can give us more information on where you see that message?

    Thank you!

  • Profile Image
    Answered on June 22, 2016 at 10:49 PM

    Thanks, but the problem still exits. When I double click the zipped folder I get the message "This folder is empty." When I right click and choose "Extract all" and click the Extract button, I get a message saying the zipped folder is invalid. (I can send you screenshots of the messages.)

  • Profile Image
    Answered on June 23, 2016 at 01:33 AM


    If you are using the zip extractor that is default to windows, please try downloading the winrar archiver. It's possible that the error you're experiencing is due to compatibility of the compressing tool. 

    If you have questions or if the problem persists, please do let us know.