What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    The form designer and conditions are not working when clicked

    Asked by basketballqld on June 23, 2016 at 05:37 PM

    Hi,

    I was asked to go to the browser console and upload the screen print of it which is below.  It still doesn't work so any suggestions as this is becoming very frustrating:

     

     

    Hi,

    I am in the process of building a form and the Design function no longer appears to work at all.

    In addition, I have tried to add conditions and this does not work when I try to add a new condition and I cannot even close this down.

    Page URL:
    https://form.jotform.com/61746570554966

    does not work addition
  • Profile Image
    JotForm Support

    Answered by BDAVID on June 23, 2016 at 06:33 PM

    Please try again, I just checked your form and everything works as normal:

    Try clearing your browsers cache, or using another browser. We recommend using Chrome or Firefox.

  • Profile Image

    Answered by basketballqld on June 24, 2016 at 10:45 PM
    Hi,
    Thanks for your response. I use Firefox and I have deleted all of the browser history and I am still having the same problem (which I have never had previously).
    [cid:image018.jpg@01D1CEDE.3A112A00]
    I click on Conditions to open this tab:
    [cid:image019.jpg@01D1CEDE.3A112A00]
    I then click on Skip To a Page and nothing happens. When I click on the X at the top of the screen I can’t get out of the tab.
    Similarly, when I hit the Designer button, nothing happens.
    Regards,
    Graham Burns
    Chief Executive Officer
    Mb: 040











    ...
  • Profile Image
    JotForm Support

    Answered by Welvin on June 25, 2016 at 02:11 AM

    While in the form builder, please open your browser console then check if there are errors. Errors are those in red lines. Take a screenshot of the whole console and post it here. Please access this thread to upload, email attachments won't appear here. Here's our guide for uploading screenshots: https://www.jotform.com/answers/277033

    I would also suggest trying to access the form builder in private mode, addons disabled in your Firefox browser.  The same when accessing on Chrome, try on incognito and make sure no extensions are enabled. 

  • Profile Image

    Answered by basketballqld on June 27, 2016 at 04:32 AM

    Hi,

     

    I have gone to the browser console and this is the screen print.  It still doesn't work which is becoming increasingly frustrating:

  • Profile Image
    JotForm Support

    Answered by Welvin on June 27, 2016 at 05:12 AM

    The security tab in the console is unchecked/unselected. Please make sure to select that as well. There are also cases that some security settings are causing some issues in the form builder, we just need to make sure.

    Again, I would also suggest trying in Private Mode in Firefox and make sure that addons are disabled in the private window. Please do the same on Google Chrome, incognito mode. 

    I'm sorry for too many requests, but this is just part of our investigation and so we can forward this to our developers. 

    Thank you for your kind understanding and our apologies for the troubles and inconvenience. 

  • Profile Image

    Answered by basketballqld on June 27, 2016 at 05:27 AM

    Private Mode was already on and disabling the addons made no difference

  • Profile Image
    JotForm Support

    Answered by Welvin on June 27, 2016 at 06:02 AM

    Thank you. I have now forwarded this thread to our developers for them to investigate further. We will let you know here as soon as we find the culprit and fixes it.