Forms Are not working

  • Profile Image
    albetholmes
    Asked on June 23, 2016 at 07:50 PM

    When we submit a test email to both forms, we do not recieve a auto responder nor a Notification email. OUr email has been inputted correctly for both notification types. 

     

    Please help. 

  • Profile Image
    BDAVID
    Answered on June 23, 2016 at 07:59 PM

    You need to do a real submission in order to properly test, the "Test button" will sent the notification to your account email address. Please check this guide: https://www.jotform.com/help/314-How-to-Properly-Change-and-Test-a-New-Email-Recipient-Address 

    In addition to this, you may check if the recipients are in bounce list: https://www.jotform.com/help/262-How-to-Remove-Your-Email-Address-from-Bounce-List 

  • Profile Image
    albetholmes
    Answered on June 24, 2016 at 01:01 PM

    We checked with network solutions and looked to see if there was a IP block for Jotform. We did not find a block nor did we see Jotform trying to make a connection with Network solutions mailserver ip 206.188.198.64. 

    As for testing we did remove the email and added a Gmail email. That email worked fine. The issue seems to be from Jotform not sending the notification to Network solutions. We also experienced this same problem with a @att.net email address. 

    How shall we proceed with trouble shooting? 

     

  • Profile Image
    BDAVID
    Answered on June 24, 2016 at 01:13 PM

    Your recipient email was in bounce list:

    It has been white-listed now, so this should solve the problem. I would recommend you to white-list our Jotmail IP addresses within your email server (or ask for it to your email service provider).

    Read this article for more details: http://www.jotform.com/help/145-Whitelisting-JotMails-IP-Addresses 

    Let us know if you need more help.