What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Why does "sent from" not show my email address in auto responder email?

    Asked by ronvenegas on June 27, 2016 at 10:34 AM

    I have set up my own smtp email address as the sent from in my auto responder  but yet when I test an email it still shows the noreplyJotForm in the sent from field.

    Screenshot
    Auto Responder Email email sent in
  • Profile Image
    JotForm Support

    Answered by Kevin_G on June 27, 2016 at 11:08 AM

    I have tested your forms and I can see both forms have as sender email our default email address.

    This happens when the SMTP settings are not correct, then an email is sent to notify that the settings are not correct and the sender email address will be set to the default. 

    The email is sent to the email address set up in your account, I would suggest you to double check your current SMTP settings, here is a link that you can use to check your settings: https://www.wormly.com/test_smtp_server 

    Once you have verified that all is correct, please try setting up the SMTP again and test your form. 

    Another way to use a custom sender email address is by following this guide: How-to-Add-a-Custom-Sender-Address-to-an-Email-Alert

    Please do let us know how it goes. 

  • Profile Image

    Answered by ronvenegas on June 27, 2016 at 01:45 PM
    Hi Kevin,
    Thanks for your reply. I tested checked my smtp settings on the site you suggested and I get a fail error. Don’t know why because these are the settings I’m using now in my mail client successfully. see screen shot.
    ...
  • Profile Image

    Answered by victor on June 27, 2016 at 02:47 PM

    Unfortunately, the image was not uploaded properly. Can you please upload the image of the errors you are getting so we may better assist.

    I also verified your form and noticed that you did not setup the autoresponder with the custom SMTP. It contains one of our default email sender addresses.

    Can you also please indicate how you are testing the autoresponder? Are you filling in the form or using the TEST EMAIL button in the settings? If you are using the button. This will use our default settings to send you an email so you can view how the notification is sent.