What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    I changed the name (page title) but it is still showing the same name.

    Asked by CRAA on July 04, 2016 at 01:54 PM

    I used a template and changed the name of the form to better fit the purpose, however whenever I copy the link it shows it as an Event form anyway. I cloned it and it has now changed the title but says Clone in front of it. How can I get it to show the actual name of the form.

    Clone of Online Auction Item Submission Form

    should read Online Auction Itme Submission Form.

    page title form name
  • Profile Image
    JotForm Support

    Answered by liyam on July 04, 2016 at 02:07 PM

    Hello CRAA,

    You can change your form Title by clicking Preferences

     

    On the Advanced Tab, click the show more button at the bottom-left

     

    Lastly, edit your title on the Page Title field and save your changes.

    If you have questions or if the problem persists, please let us know.

    Thanks.

  • Profile Image

    Answered by CRAA on July 04, 2016 at 02:45 PM
    It still says clone in front of it. Followed all the steps. Everything else
    has the corrected name.
    ...
  • Profile Image
    JotForm Support

    Answered by liyam on July 04, 2016 at 02:58 PM

    Can you try making a full refresh of your browser? Currently this is how it appears on my end:

    Thanks.

  • Profile Image

    Answered by CRAA on July 04, 2016 at 03:45 PM
    It is when I copy the link and past it that the box to the link has the
    wrong name in it. Let me see if I can figure out how to get you
    there....ok...here is a screen shot.
    Thanks for your help. I am stumped and out of ideas /-;
    A new response has been received:
    [image: JOTFORM] /www.jotform.com>
    Answered by * liyam *
    Can you try making a full refresh of your browser? Currently this is how it
    appears on my end:
    Thanks.
    View this thread on browser »

    Unsubscribe
    Thread

    1467658711
    ...
  • Profile Image
    JotForm Support

    Answered by Nik_C on July 04, 2016 at 05:17 PM

    Unfortunately, we didn't receive your screenshot, please follow this guide on how to insert an image in your thread.

    In the meantime, this is what I see when I open your website:

    We'll wait for your response.

    Thank you!

  • Profile Image

    Answered by CRAA on July 04, 2016 at 06:45 PM
    ok, I sent it to your attention but I don't know if you will get it. Maybe
    it would have been easier to just build a new form. The post has CLONE in
    front of it even though I have changed it everywhere.
    Thanks,
    Susan
    ...
  • Profile Image
    JotForm Support

    Answered by Mike on July 04, 2016 at 08:29 PM

    The form is showing correct title on our side.

    Unfortunately, we cannot receive attachments by email. If possible please add a screenshot to your support forum reply, so we will be able to troubleshoot this further.

    How to include screenshot image in the support forum

    Thank you.

  • Profile Image

    Answered by CRAA on July 04, 2016 at 08:45 PM
    I did!
    ...
  • Profile Image
    JotForm Support

    Answered by Chriistian on July 04, 2016 at 10:04 PM

    To attach screenshots, please visit your thread here: https://www.jotform.com/answers/875349, then follow the steps in this guide

    I also checked your form on my end and it seems to show the correct title "Online Auction Item Submission Form".

    Do you still encounter the "Clone" title on the tab? Please try clearing your form cache and your browser cache to refresh the form. If the issue persists, please let us know.

  • Profile Image

    Answered by CRAA on July 05, 2016 at 09:45 AM
    ​Ok, I cleared the browser and form cache and still the same issue.
    ...
  • Profile Image
    JotForm Support

    Answered by jonathan on July 05, 2016 at 10:02 AM

    Have you tried also checking using a different browser? Perhaps the browser was the one having cache issue. Try using a different browser i.e. Firefox or Chrome and see if its different.

    I also checked on my end and I see the correct form name/title as well.

     

    So far you were not able to share to us a screenshot image of how it was on your side. So we are not able to have a visual on how it exactly it look on your side.

    Can you please try creating a new post instead. Use this link https://www.jotform.com/contact/

    You can use the option at the bottom to upload your screenshot image before you post the question.

    Example:

    We will wait for your updated response.