Why did the Box integration stop working?

  • Profile Image
    aecfleap
    Asked on July 11, 2016 at 01:32 PM

    I had the Box integration working fine - dumping PDF copies of response data into a specified Box folder. I tried to move the folder (re-organize folder structure in Box) and it seems to have broken the integration. I deleted the integration and tried to do it again - have tried this several times now - but can't get it to work. 

    Would love help - thanks!

  • Profile Image
    KadeJM
    Answered on July 11, 2016 at 02:34 PM

    If I understand your issue correctly you are having a problem re-integrating with box.

    I have tested this on my end but I am able to integrate and reintegrate without any current issue.

    Perhaps it was a temporary problem. Can you please try it again and let us know?

  • Profile Image
    aecfleap
    Answered on July 11, 2016 at 03:45 PM

    Hi, I gave it another try and no luck. Was working like a charm - now nothing. 

  • Profile Image
    Mike
    Answered on July 11, 2016 at 05:34 PM

    When you re-integrate the form with Box.net it does not forward existing form entries to your Box account. However, new form entries should be forwarded without any issues.

    Could you please submit the form to see if the issue is solved?

  • Profile Image
    Mike
    Answered on July 11, 2016 at 08:10 PM

    In this case you can try to redo the integration with a different folder path.

    I have cleared your form cache just to be sure that there are no issues with the form.