Google reCaptcha not working correctly

  • Profile Image
    CindyLOPCO
    Asked on July 11, 2016 at 05:02 PM

    When I test the Sales Process "Captcha" - I used the simple "I'm not a robot" checkbox BUT now I am getting picture selections. This hasn't happened before, I cleared all cookies etc...

     

    My InfusionSoft coach is not getting the picture selection - See attached example of mine (he doesn't get the pics)

     

    It is important that we only have our forms use the "I'm not a Robot" checkbox, no pictures.

     

     

     

     

  • Profile Image
    Kiran
    Answered on July 11, 2016 at 07:53 PM

    I have checked one of your JotForms and see that the Google reCaptcha is displaying normally at my end.

    If the images are being displayed after selecting Google reCaptcha is the additional security provided by Google itself and there is no setting to disable it from our end. Please refer to the FAQs below about reCaptcha from Google:

    https://support.google.com/recaptcha/?hl=en#6081880

    Hope this information helps!

  • Profile Image
    BxClinic
    Answered on July 12, 2016 at 07:52 AM

    I've had patients call in yesterday and today explaining that they are getting exactly the same problem. All of them have been running Internet Explorer. I hope that information helps find a solution.

    James

  • Profile Image
    beril
    Answered on July 12, 2016 at 10:15 AM

    I've created a separate thread for you, so anyone in the support staff will be able to assist you with your specific requirement. Please follow up there:

    https://www.jotform.com/answers/880597

     

  • Profile Image
    TitusN
    Answered on July 19, 2016 at 05:28 AM

    Hello,

    Google reCaptcha is now fixed. 

    Please check - let us know. 

    Thanks