Google Drive: Forms not populating in Google Drive folder?

  • Profile Image
    jdm2175
    Asked on July 12, 2016 at 11:40 AM
    My forms are not populating in the my google Drive. When a report is submitted, the folder is created in the drive but the report does not populate.
  • Profile Image
    Charlie
    Answered on July 12, 2016 at 12:45 PM

    Hi,

    I see you already have 2 more threads with the same concern. Here they are:

    https://www.jotform.com/answers/880073 

    https://www.jotform.com/answers/880075 

     

    Unfortunately, you have not replied back on them. Please avoid creating multiple threads with the same concern. We suggest that you focus on one thread, that will help us better assist you and to avoid confusion.

    For this time, please refer to this link only https://www.jotform.com/answers/880695. I will assist you on this thread but please post your replies so that we can have a better discussion of the problem.

     

    Regarding that issue you are having, I presume you are referring to the form titled "Post Build Trip Report LI". Have you read the guide on how to integrate your form to Google Drive, here's a link for your reference: https://www.jotform.com/help/192-How-to-Integrate-a-Form-with-Google-Drive 

    Please note that when a submission is made AFTER the form is filled out, that submission data will be uploaded in your Google Drive folder, the one generated by the integration. 

    Here's a sample test submission I made. Noticed that it created a submission folder in my Google Drive folder:

     

    Inside the submission folder, I have two files, one is the PDF submission and the other is the uploaded file (I only uploaded 1 file):

     

    The integration is actually working. May we know if you are editing the folder perhaps? Like changing the folder name or the location of the folder? Please note that the main folder name is the name of the form itself. 

    Please try removing the integration and re-integrate it again, please also do not make changes on the folder name, that might break the integration. See if those steps will resolve the problem.

    We'll wait for your response.