Unable to open the payment wizard?

  • Profile Image
    Tomchipjf
    Asked on July 14, 2016 at 11:19 AM
    I have cloned a form, when I go to edit the payment wizard it does not progress past the wizzard opening on continue. it deletes the payment box
  • Profile Image
    Charlie
    Answered on July 14, 2016 at 12:14 PM

    I see you have a couple of forms being edited. 

    I checked the one titled "Clone of Order form w/logo - Uganda - Sandwich Bay Breakfast" directly on your account, I can open the wizard and can also finish the setup there. Here's a screencast:

     

    I don't see anything being deleted, it also finishes the setup on my end. Could you please provide us more information on the issue? Have you tried using a different browser? 

    I see you seem to be using Firefox so I have tested it also there using a cloned form. Here's a screencast:

     

    We'll wait for your response.

  • Profile Image
    Tomchipjf
    Answered on July 14, 2016 at 12:45 PM
    It is working now... site was very glitchy earlier.... thanks
    Tom
    www.sandwichcoffeeroasters.com
    ...
  • Profile Image
    Tomchipjf
    Answered on July 14, 2016 at 12:45 PM
    Correction... it is still has glitches.
    on the orders I receive by email,
    Under the phone number it is displaying an old name for the form, (Clone of
    Order form w/logo -Uganda - Sandwich Bay Breakfast) how do I remove that?


    ...
  • Profile Image
    Charlie
    Answered on July 14, 2016 at 12:56 PM

    Apologies for the inconvenience. I just received reports from our developers that there was a change made on the payment wizard that caused some problems, they have reverted it back to the old payment wizard for now. 

    For the other concern you have regarding emails, I believe it is a different issue, I have opened a separate thread for it. Please refer to this link instead: https://www.jotform.com/answers/882752. We will address it shortly.

    Thank you for your understanding.

  • Profile Image
    Tomchipjf
    Answered on July 14, 2016 at 01:45 PM
    Thank you!!! Great customer service!!!
    ...
  • Profile Image
    Charlie
    Answered on July 14, 2016 at 01:50 PM

    Thank you for the kind words. Should you need our assistance again, please do not hesitate to drop by here in the forum.

    Cheers!