What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Integration: Still having issue with my salesforce leads integration

    Asked by tiara2012 on July 15, 2016 at 06:59 AM

    i requested for assistance several times and all am getting is " still working" how can it be working for you and not working for me. I further requested for more clarification and no response back.

    can someone please review why after successfully implemented salesforce lead to my form.. am still not getting the lead in my salesforce account.

     

    please i need an urgent response please

    Page URL:
    http://reapinc.ca/registration-form/

    leads salesforce leads integration
  • Profile Image
    JotForm Support

    Answered by Jim_R on July 15, 2016 at 08:01 AM

    Sorry for the troubles, however, just like how my colleagues mentioned it on these threads 

    https://www.jotform.com/answers/875447

    https://www.jotform.com/answers/877843

    https://www.jotform.com/answers/881132

    The SF integration works fine when we tested. I ran a quick test too to be doubly sure and it worked fine too:

    We implore you to please give it a try with the previous suggestions. Usually a problem with integration is with the credentials you entered while integrating Salesforce with Jotform. To ensure everything is setup properly, please do the following:

    1. Remove the integration

    2. Re-integrate SF with Jotform on your Integrations page 

    3. Enter your credentials and ensure you will generate a new Security Token [GUIDE: https://help.salesforce.com/apex/HTViewHelpDoc?id=user_security_token.htm]

    4. Ensure you will select LEADS from the list menu

    5. Test your form and let us know if the problem still persists.

    Please keep us posted, thanks!