Inventory Widget -It only allow to select 0 quantity in the dropdown options.

  • Profile Image
    CarolTasseff
    Asked on July 15, 2016 at 12:41 PM

    Hi, 

    Suddenly I'm having trouble with the inventory widgets that were working perfectly at first. Now when I preview the form and try to select my choices, all the inventory boxes are throwing up a warning saying I can only select 0 even though there's plenty of inventory left. I searched the problem on the forum and tried all the suggestions there but it is still not working.

    The last changes I made did involve the inventory widgets - If you look down into the Fees and Payments section, you will see that I am using Form Calculations to add up the fees associated with the numbers selected in all the Inventory widgets. Could these calculations be causing the problem? 

    Also, see the link below in the URL box..I've never seen the words "preview=true" on the end of a link before. Could that be a clue?

    I really want this form to work reliably! Thanks!

     

  • Profile Image
    ashwin_d
    Answered on July 15, 2016 at 01:19 PM

    Hello CarolTasseff,

    I'm sorry for the trouble caused to you.

    I did test your form and I am able to replicate the issue you are having. I am not sure what is causing this issue but the widget seems to work as expected in one of my own form.

    Let me do further test to figure out the cause of this issue. I will get back to you on this soon and if required, I will report it to our back end team.

    Thank you!