We've had complains about characters such as apostrophe turned unto a hash in the form

  • Profile Image
    Zak Henderson
    Asked on July 16, 2016 at 03:14 PM

    We've had complains (resulting in double submissions) from users that say they've experienced errors with characters. Two have said when ever they've used an apostrophe it turned unto a hash, making them feel they had made a mistake.
  • Profile Image
    Welvin
    Answered on July 16, 2016 at 03:26 PM

    Well, I checked your form submissions and I can't find a single hash there. Is this happening in all fields or just the textarea or? I can't seem to find a similar report in the forum, but I think this is because of their keyboard language. I tried it with my form and I can't replicate it. 

  • Profile Image
    Zak Henderson
    Answered on July 17, 2016 at 01:28 PM

    Thanks for checking this Welvin, I've not experienced it myself but users have reported the issue. Is there a way for us to test this in different user conditions?

  • Profile Image
    jonathan
    Answered on July 17, 2016 at 04:49 PM

    As Welvin had already mentioned, there's possibility also the user was using a different language keyboard. Some key characters do appear differently on different languages.

    Another possible difference is the browser being used. If the browser have different language settings and encoding setting, it is possible the character will appear differently as well.

    Perhaps you can ask for more information from the user that reported the issue.

    Let us know if issue persist.