When I copy link into an email, sometimes I get the http address that does not resolve

  • Profile Image
    marciamc
    Asked on July 20, 2016 at 01:47 PM
  • Profile Image
    BJoanna
    Answered on July 20, 2016 at 02:42 PM

    Were are you adding link of your form? Inside of your email client or inside of email Notification table? 

    I have tested both options and when link of the form is pasted inside of an email although it is shown as plain text, when email is sent and received it will be shown as link.

     

    If I did not understood you correctly, explain in more details what is your issue and also if possible provide us a screenshot of your issue. 

    Let us know if you need further assistance. 

  • Profile Image
    marciamc
    Answered on July 20, 2016 at 03:45 PM
    I am pasting inside an email.  My other problem is that it is not picking up the changed title VPAC but using the old Vilar.  Both the title on the form and the Page title in Advanced - Show More - say VPAC. 
    Vilar Guild Scholarship Application

    |
    | |
    Vilar Guild Scholarship Application
    Please click the link to complete this form. | |
    |

    Marcia McCalden
    ...
  • Profile Image
    Mike
    Answered on July 20, 2016 at 05:25 PM

    When you copy/paste a link, it is usually added as a plain text. The text link might be processed as a web link or not depending on the email client.

    If you would like to add a link as a hyperlink, you should specify it. For example, in Gmail editor there is an 'Insert link' option available.

    Your second question has been answered via the next thread:

    https://www.jotform.com/answers/887003

    Thank you.