Conditional logic not saving properly in Form Builder?

  • Profile Image
    iSimulate
    Asked on July 20, 2016 at 11:02 PM

    I am using Conditional logic, but when I change one fields logic all the other fields change with it.

    I cannot do each one separately and have it stay as I set it.

     

  • Profile Image
    liyam
    Answered on July 20, 2016 at 11:45 PM

    Hello,

    I checked your form and it has one conditional logic and it just shows/hides the image and it works as how it should based on my observation. Can you tell us which other fields are getting affected?

    Will be looking forward to your response.

  • Profile Image
    iSimulate
    Answered on July 20, 2016 at 11:51 PM

    Thank you for your quick response.

     

    If I select any the next field and add a new conditional logic, tit then changes the previous one I have done, so every conditional logic is the same.

  • Profile Image
    Welvin
    Answered on July 21, 2016 at 12:35 AM

    I've cloned your form, can you guide us how to replicate the problem? I tried adding a new conditional logic and it's working, here's a screenshot:

  • Profile Image
    iSimulate
    Answered on July 21, 2016 at 02:18 AM

    Hi,

     

    I simply add a condition. Move to the next one I want to do and then when I go back to the previous one, it has inherited the latest one I done.

  • Profile Image
    Nik_C
    Answered on July 21, 2016 at 03:59 AM

    Same as my colleagues I was not able to replicate this issue you're having.

    I created new condition without any problems:

    It is strange behavior you're having in creating this, could you please try clearing cookies of your Browser and see if that helps?

    Please let us know.

    Thank you!