Still not receiving submissions in the email I set up.

  • Profile Image
    jeffbennington
    Asked on March 30, 2012 at 11:24 PM

    Hi Jot form,

    I am still not receiving emails in my email I set up. Can you please help? i have registered the email, and the test submission works, but after making 3 payments I am still not receiving anything in the "test" email after payment is made. I do receive a paypal notification that payment was made, but I am not receiving the submissions in my email.

    I see that the forms are in my jot form email or submission holding tank. I've even deleted a few to limit confusion.

    Is there a window of time I should expect after paypal notifies me? Am I in too big of a hurry? Can you please look at my form and tell me what I need to do? I'm not a techie so I need simple instructions. Thanks.

     

    Here's the link to my form: http://form.jotform.us/form/20862333385151

  • Profile Image
    mliz
    Answered on March 31, 2012 at 01:13 AM

    There are 3 Pending Submissions posted in your account for this form can you please check whether these are the transactions which was processed by Paypal? The Notification Email is only sent when the payment transaction is completed otherwise it will be considered as Pending Submission. For the instructions on how to view the Pending Submissions please visit this page:

    http://www.jotform.com/help/135-How-to-View-Pending-Submissions

    Please also note that the email address has to be the primary email address in your Paypal account. If you have registered multiple email addresses in your Paypal account, make sure you use the primary email address. Otherwise, IPN will not work. It would also be much appreciated if you can post the IPN url set in your Paypal account.

    We'll await your response. Thanks!

  • Profile Image
    jeffbennington
    Answered on March 31, 2012 at 04:10 AM

    Where am I supposed to post the IPN url? 

    I have now set kbrevent@ymail.com as my primary email account. STill nothing. Also, I have tried to forward these submissions from my "submissions" page in the JotForm "my forms" and they aren't even sending to my email with your forward button. 

    I think something is wrong with the email links. Will you please try to investigate deeper. I can't see what's going on with the programming and wouldn't know how to fix it if I could. But you can. Please help! 

  • Profile Image
    jeffbennington
    Answered on March 31, 2012 at 04:12 AM

    Nevermind. I just double checked email. There is a 15-20 minute delay. So far so good.