Dormant account: Forms are not getting out of "restore mode"

  • Profile Image
    Laurelmg70
    Asked on July 21, 2016 at 10:48 PM

    Hello, 

     

    My form isn't showing up properly on my Facebook Page. 

    It's stating that it is in restore mode?

    It's under request a quote

  • Profile Image
    Boris
    Answered on July 22, 2016 at 02:53 AM

    I see you are referring to the following error when accessing your forms:

    I see the same error as you do, when trying any of these URLs of your last edited form:

    https://form.jotform.com/Laurelmg70/laurels-magical-moments-vacations

    https://form.jotform.us/form/42885791439168

    https://form.jotform.com/form/42885791439168

    When a form is in restore mode, it is generally restored within seconds, so on a subsequent reload/refresh of the page the form would normally load. However, your forms seem to be stuck in the restore mode for some reason, even on subsequent page reloads.

    I have forwarded this as a bug report to our developers, to check why your account is not getting out of dormant status and your forms are not getting out of the restore mode.

    We will update you through this thread as soon as we have any news. Thank you.

  • Profile Image
    Boris
    Answered on July 22, 2016 at 04:06 AM

    Your account has been reactivated, and your forms should be working fine again:

    If some of the forms are still not displaying, you may need to edit them in the Form Builder and re-save. Please let us know should you need any further assistance. Thank you.

  • Profile Image
    rkrous
    Answered on August 05, 2016 at 06:29 PM

    Same problem.  My account must be dormant as all forms say "restore mode".  Can you please reactivate?

    thanks

  • Profile Image
    Nik_C
    Answered on August 05, 2016 at 06:39 PM

    @rkrous

    I opened a separate thread for your and you can find it in this link.

    Please open a new thread for each question you have so we can attend it properly.

    Thank you!

  • Profile Image
    christinemb8
    Answered on August 06, 2016 at 07:44 AM

    Ya, same thing happening to me.  What the heck?
  • Profile Image
    WITHASMILEPHOTOGRAPHY
    Answered on August 07, 2016 at 10:53 PM

    Same thing with me! So odd! Please help
  • Profile Image
    beril
    Answered on August 08, 2016 at 03:01 AM

    @WITHASMILEPHOTOGRAPHY

    I've created a separate thread for you, so anyone in the support staff will be able to assist you with your specific requirement. Please follow up there:

    https://www.jotform.com/answers/900635