Our customer said that the esignature widget doesn't appear in the form

  • Profile Image
    iantcanada
    Asked on July 22, 2016 at 12:58 PM
    Here is query I received: I just tried to use the online tool and it has an error on the page (likely the spot where I add in the signature as it had an image of an unhappy face icon in it). 
     I can't submit the form as it can't add the signature. 
    Does not appear to be anything wrong with form when I went to edit it
  • Profile Image
    ashwin_d
    Answered on July 22, 2016 at 01:55 PM

    Hello iantcanada,

    Did you share any image in your question? Unfortunately we are unable to see the image you have shared. 

    I did test your form and I am unable to replicate the issue you are having. I was able to submit your form successfully. Please check the screenshot below:

     

    Have you embedded your form in any webpage where you are having issue? Please share the webpage URL and we will take a look.

    We will wait for your response.

    Thank you!

  • Profile Image
    iantcanada
    Answered on July 22, 2016 at 02:43 PM

    Thanks. No images and not embedded in webpage.

    Received your input as above. Ask Customer to resubmit. Thanks again

  • Profile Image
    Welvin
    Answered on July 22, 2016 at 03:53 PM

    It seems like the eSignature widget has been blocked to your customer's end. Please advise them to check their firewall or any app/plugin/extension that is active on blocking web pages and make sure to allow Jotform.