Fit Forms: Facebook login button doesn't become submit button automatically

  • Profile Image
    trmahadi
    Asked on July 23, 2016 at 04:28 AM

    Hi

    Facebook integration is cool. But when someone login with facebook it doesn't show submit button. Here is my form: https://form.jotform.me/61962235855463
    It was working fine at first but later suddenly having this problem. I tried doing everything again from beginning but nothing seems working. Please help me. TIA 

  • Profile Image
    Welvin
    Answered on July 23, 2016 at 09:39 AM

    I saw some errors, but can you confirm if you have jotform.me in your Facebook App settings? Like this:

    jotform.me should be used as the App Domains since this is the domain in your form. 

    I'd like to test this, but app creation is currently not allowed under my personal account. I have a personal app that is currently under review by Facebook.

     

    Your help is greatly appreciated. I'll also ask my colleague to check out.

  • Profile Image
    Welvin
    Answered on July 23, 2016 at 10:00 AM

    I have created a new app using a new account. I was able to replicate the issue although the domain is correct. I have just raised this to our developers for them to check further. If there are updates, you should know it through this thread.

    Here's my test: https://form.jotform.com/61963031185959

    This the error that I'm getting in your form:

  • Profile Image
    trmahadi
    Answered on July 23, 2016 at 04:07 PM

    Thanks waiting for update and please ask developer to add a option to resize button. Coz button is too much small. 

  • Profile Image
    Kevin_G
    Answered on July 23, 2016 at 06:01 PM

    I can see your request about the ability to increase the button size has been escalated on another thread, it can be found here: http://www.jotform.com/answers/889146 

    Please do note that this may take some time to be available; however, we will let you know about that request on that thread. 

    Thanks. 

  • Profile Image
    towhidurmahadi
    Answered on July 29, 2016 at 03:56 AM

    Please resolve the problem :(

    Facebook login button doesn't become submit button automatically !!
  • Profile Image
    Chriistian
    Answered on July 29, 2016 at 04:11 AM

    Our developers are still working on this issue. Unfortunately we cannot provide an exact time frame on when this issue will be resolved. Rest assured we will let you know on this thread as soon as we hear any news from them. Thank you for your patience.

  • Profile Image
    trmahadi
    Answered on August 06, 2016 at 01:54 PM

    Please check again !! JotForm developers are coolest. They shouldn't take this long. 

  • Profile Image
    victor
    Answered on August 06, 2016 at 02:50 PM

    At the moment our developers are a bit busy with all the tickets they have at hand. I will send them an email and hopefully they will response shortly with a solution or at least the progress.

    Sorry it is taking so long and thank you your patience.

  • Profile Image
    NeilVicente
    Answered on August 11, 2016 at 04:56 AM

    Hi,

    It works here on my end. Are there any changes you have recently applied to your Facebook app?

  • Profile Image
    trmahadi
    Answered on August 11, 2016 at 01:52 PM

    I checked still having problem. 

  • Profile Image
    NeilVicente
    Answered on August 12, 2016 at 06:02 AM

    Which browser are you using? Did you use a different FB account to login?

  • Profile Image
    towhidurmahadi
    Answered on August 12, 2016 at 06:05 AM

    Google chrome latest version. Yes tried with other facebook account. Even other computer.

  • Profile Image
    Chriistian
    Answered on August 12, 2016 at 09:01 AM

    Hi,

    Thanks for additional details. I did my test on your form and I can confirm the error. I will follow this up with our developers.

  • Profile Image
    towhidurmahadi
    Answered on September 03, 2016 at 11:32 AM

    Still having problem. :(

  • Profile Image
    Irshad
    Answered on September 03, 2016 at 01:26 PM

    Our developers are still working on this issue. I will check the updates with Developers, And will send you further updates on this very soon.

    Thank you for your patience.