What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Someone is trying to submit a form but is getting an error

    Asked by Communicaid on July 28, 2016 at 06:18 AM

    Hi Jotform Support Team,

    I have received the email like that from the person to who i sent the link to fill in the form. What can i do to resolve this problem?

     

    I have an issue sending this document to you.  This is probably what happened the first time, as I was sure that I had completed and returned it previously.

    Cette page ne peut pas s’afficher

    Activez TLS 1.0, TLS 1.1 et TLS 1.2 dans Paramètres avancés, puis essayez de vous reconnecter au site https://submit.jotformpro.com . Si cette erreur persiste, il est possible que ce site utilise un protocole non pris en charge ou une suite cryptographique telle que RC4 (lien pour plus de détails), qui n’est pas considérée comme sécurisée. Contactez votre administrateur de site.

     

    Modifier les paramètres

     

     

    Thank you in advance for your help,

     

    Gosia

    problem JotForm style size
  • Profile Image
    JotForm Support

    Answered by liyam on July 28, 2016 at 09:10 AM

    Hello Gosia,

    This issue appears to be widely known in IE 11 browsers. The fastest solution for that is to tell the user to change to a different browser such as Chrome or Firefox. 

    Or You can tell the user to go to his browser's Settings > Advanced settings. Then check SSL 2.0 and SSL 3.0 and then enable TLS 1.0, TLS 1.1, and TLS 1.2.

    Please let us know if you have questions. 

    Thanks.