Form not loading correctly when embedded on my website

  • Profile Image
    brandxtshirts
    Asked on August 07, 2016 at 02:56 AM
    The form you embeded for me works fine independently (https://form.jotform.com/61443838457161)
     
    but embedded on my site, the images for the icons do not load...
     
    What could the issue be?
  • Profile Image
    EltonCris
    Answered on August 07, 2016 at 04:20 AM

    Your standalone form is working just fine. I can see the button images. It should work the same when embedded.

    Have you tried embedding your form using iframe embed code? http://www.jotform.com/help/148-Getting-the-Form-iFrame-Code. See if this makes a difference.

    If not, let us know the website URL where the form is embedded so we can inspect it here.

  • Profile Image
    brandxtshirts
    Answered on August 07, 2016 at 04:45 AM
    Sorry, meant to show you
    brandxtshirts.com/order
    ...
  • Profile Image
    Nik_C
    Answered on August 07, 2016 at 06:29 AM

    I was unable to reproduce the issue you are experiencing:


    Please try clearing your browser's cache and then try to load the form again.

    Let  us know if this worked for you.

  • Profile Image
    brandxtshirts
    Answered on August 07, 2016 at 10:46 AM
    Click "Lets Go" to move to the next page of the form.
    ...
  • Profile Image
    brandxtshirts
    Answered on August 07, 2016 at 10:46 AM
    Alright, my Wordpress guy was able to figure it out for me.
    Thanks!
    ...
  • Profile Image
    Mike_G
    Answered on August 07, 2016 at 11:52 AM

    Thank you for updating us. We are glad to know that the issue you're having is already figured out and was already resolved. If you happen to have any other questions or concerns, please feel free to contact us anytime. Thank you.