Why when sharing form, it says "clone of.." in the title?

  • Profile Image
    Djuricl
    Asked on August 09, 2016 at 06:54 AM
  • Profile Image
    Chriistian
    Answered on August 09, 2016 at 08:51 AM

    I think you have tried to clone the form you have instead of sharing it to your sub-user. Cloning of form is just like copying the form setup (except the submission data). To share a form to a sub-user, you can follow the instructions provided in this article:How to share forms with a sub-account user.

  • Profile Image
    Djuricl
    Answered on August 09, 2016 at 10:18 PM

    Sorry just to explain M issue better, I cloned a form and then updated some of the form and then renamed the form as when cloned it is automatically name "clone of....". 

    The form is ready to use however when I try to publish the form on Facebook it publishes with the cloned form name starting with "clone of ...." Even though I renamed the cloned form 

  • Profile Image
    Chriistian
    Answered on August 09, 2016 at 11:43 PM

    Thank you for the clarification. The Page Title of the form might have still had the "Clone of.." so this is why you can see it when you publish the form on Facebook. To change the Page Title, simply follow this guide: How to Change the Form Title Shown in the Browser Page/Tab. I would also suggest clearing the form cache after saving the form to refresh it.
    Regards.

  • Profile Image
    Djuricl
    Answered on August 11, 2016 at 09:37 PM

    Thanks - I have

    complete both however its still the same

  • Profile Image
    Chriistian
    Answered on August 11, 2016 at 10:47 PM

    I noticed that you have deleted one of your forms.

    Is this the form where you encountered the issue? Do you still encounter the "Clone of" issue on your other forms? Please let us know so we may check them as well. Regards.

  • Profile Image
    Chriistian
    Answered on August 12, 2016 at 02:13 AM

    Hello @Djuricl. Did you recently post a response on your thread here? https://www.jotform.com/answers/901688. If yes, unfortunately that response is not visible in the thread. Please visit your thread through the link and post your reply from there.

    If you haven't posted a response recently, then please ignore this message.
    Thank you.