What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    I can't seem to use the 'email' function

    Asked by aaafencingclub on August 10, 2016 at 01:25 AM

    Hi there,

    When I try to add an email notification or an autoresponder, my screen reverts back to my jotform homepage. I can't get past the first page...

    Thank you!

  • Profile Image
    JotForm Support

    Answered by EltonCris on August 10, 2016 at 03:07 AM

    Hello,

    Thanks for reporting, however, we can't reproduce the problem.

    So far, as of checking with different browsers, firefox, chrome and IE, I can view the emails window and create notifications/autoresponders just fine.

    The problem might be very specific in your browser. I suggest to reset your browser settings to default and try it again. You can also try it using different browser.

    Thanks!

  • Profile Image

    Answered by aaafencingclub on August 10, 2016 at 04:45 AM
    Hello,
    Thanks for checking into this for me.

    I am currently trying to do this in Microsoft Edge. I also tried in IE, but I couldn’t even get that far.

    So back to Microsoft Edge… When I try to ‘notification email’ or ‘autoresponder’, it says its loading, then it brings me back to the form. Or sometimes it tells me this page is having trouble loading…

    I have deleted my cookies, but I’m not sure what you mean by resetting my browser to default?

    I really, really, really don’t want to install additional browsers on my computer…

    Thank you!

    Tracy

    ...
  • Profile Image

    Answered by Irshad on August 10, 2016 at 06:31 AM

    I have created the clone of your form, and tested it in Microsoft Edge Browser. And I am successfully able to create the Notification Email.

    I would request you please confirm, you are creating the Notification email according the instructions mentioned in below guide:

    https://www.jotform.com/help/25-Setting-Up-Email-Notifications

    Also please try to clear your Browser's CACHE, and check it again. Thanks.

  • Profile Image

    Answered by aaafencingclub on August 10, 2016 at 01:46 PM
    Hi there,

    I am definitely following the instructions to set up the email notifications. I’ve attached a screencast of what is happening…

    I have cleared my cache.

    Thank you!

    Tracy

    ...
  • Profile Image

    Answered by Irshad on August 10, 2016 at 01:58 PM

    I am unable to see the screenshot. Please check the below guide, which explains how to add screenshot to the questions on Forum:

    https://www.jotform.com/answers/277033-How-to-add-screenshots-images-to-questions-to-the-support-forum

     

    Thanks.

  • Profile Image

    Answered by aaafencingclub on August 10, 2016 at 02:46 PM
    Hi there,
    It is a video, a screencast. I will try another format.
    I am also going to try to do this from another computer, it's driving me crazy!
    Tracy
    ...
  • Profile Image

    Answered by Irshad on August 10, 2016 at 03:01 PM

    Ok, once you become ready, please send us updates. So we can check accordingly. Thanks.