Can you please help me add my form to a simple site page

  • Profile Image
    nicholasstennett
    Asked on August 10, 2016 at 09:23 AM
  • Profile Image
    Rose
    Answered on August 10, 2016 at 09:35 AM

    Could you please explain what kind of issues you are experiencing and at which form?  Since, there is no explanations at your message and when I checked your forms,I wasn't able to figure out what the problem is exactly.  If you give us more details, We will assist you in a better way. 

    Waiting for your return. 

  • Profile Image
    nicholasstennett
    Answered on August 10, 2016 at 10:45 AM
    So I'm trying to add my form that I created to my SimpleSite website I copy and paste and the form won't upload. This is what coming up  

    Sent from Yahoo Mail on Android

    On Wed, Aug 10, 2016 at 9:35 AM, JotForm wrote:
    New response received A new response has been received: Answered by Rose

    Could you please explain what kind of issues you are experiencing and at which form?  Since, there is no explanations at your message and when I checked your forms,I wasn't able to figure out what the problem is exactly.  If you give us more details, We will assist you in a better way. 
    Waiting for your return. 
    View this thread on browser » Unsubscribe Thread 1470836153
    ...
  • Profile Image
    david
    Answered on August 10, 2016 at 11:25 AM

    Screenshots cannot be attached to email responses, they need to be attached to the actual forum post:

    https://www.jotform.com/answers/414264-How-to-include-screenshot-image-in-the-support-forum

    In any case, using your forms iFrame code is usually the best way to add your form to a webpage.  Here is our guide on how to get that code:

    https://www.jotform.com/help/148-Getting-the-Form-iFrame-Code

  • Profile Image
    nicholasstennett
    Answered on August 10, 2016 at 11:46 AM
    I'm trying not working just the link is showing I don't know what next to do
    Sent from Yahoo Mail on Android

    On Wed, Aug 10, 2016 at 11:24 AM, JotForm wrote:
    New response received A new response has been received: Answered by david

    Screenshots cannot be attached to email responses, they need to be attached to the actual forum post:
    https://www.jotform.com/answers/414264-How-to-include-screenshot-image-in-the-support-forum
    In any case, using your forms iFrame code is usually the best way to add your form to a webpage.  Here is our guide on how to get that code:
    https://www.jotform.com/help/148-Getting-the-Form-iFrame-Code
    View this thread on browser » Unsubscribe Thread 1470842707
    ...
  • Profile Image
    david
    Answered on August 10, 2016 at 11:56 AM

    If you wouldn't mind sharing your web page URL, we will be happy to have a look.  If you are attempting to add a screenshot with your response, please add it directly to the forum post here:

    https://www.jotform.com/answers/902740

    Rather than attaching it to an email.  Attachments and images from emails do not forward so we are unable to see any images you are including:

    http://www.jotform.com/answers/414264-How-to-include-screenshot-image-in-the-support-forum

  • Profile Image
    nicholasstennett
    Answered on August 10, 2016 at 11:58 AM
  • Profile Image
    david
    Answered on August 10, 2016 at 12:36 PM

    It seems it is not possible to add code using the basic Simplesite.  It may only be possible to add a link to the form.