Advanced Color Picker: it is not pickinng the correct color

  • Profile Image
    travisgideonwong
    Asked on August 16, 2016 at 02:01 AM

    Hi, 

    I realized that the colour graph and the hexidecimal colour values are not correct when picked. 

    E.g. When I dragged the color picker cursor to the far right (from green towards yellow), I'm getting the hexidecimal value for black. Likewise, when I pick a color at the bottom of the colour graph, I am getting hexidecimal values of yellow to green, instead of black. 

    It's quite a obvious bug, is it possible to have this fixed as soon as you can?

    Regards,

    Travis

  • Profile Image
    beril
    Answered on August 16, 2016 at 05:23 AM

    First of all, thank you for your detailed information I've tested it on my side. I have also encountered the same issue that you're having.

    For example, even if I select the red color it is not picking the correct color.

    Here is how it works on my side:

     

    I have forwarded this to our developers Apologies for the inconvenience and thank you for your patience on this matter. We will update you on this thread as soon as this has been fixed.

  • Profile Image
    TitusN
    Answered on August 19, 2016 at 05:50 AM

    Sorry about the bug - we fixed it. 

    Could you check -  Let us know? 

    Thanks. 

  • Profile Image
    travisgideonwong
    Answered on August 23, 2016 at 01:27 AM

    Hi Titus, 

    Looks good right now. Thanks a million!

    Trav