How do I get my form to appear when it is enabled?

  • Profile Image
    cmlaney
    Asked on August 17, 2016 at 09:39 AM

    Good afternoon!

    I'm trying to set up a password reset form for one of my customers for their requests to be emailed to me. I have completed the form, and enabled it, however, when I try to access the form, it shows "Form not found. This form is disabled." 

    I'm not really sure what I'm missing here, so I've added the link for the form below. Can you please assist?

    https://form.jotform.com/62293848179167

  • Profile Image
    Denis
    Answered on August 17, 2016 at 11:00 AM

    Hello cmlaney,

    The account was autosuspended by the phishing system due to the form you created. Password fields are triggering the Phishing filter because it violates the form Terms of Use. I removed password fields from your form and activated your account. 

    If you have any questions or you need any further assistance, please feel free to contact us anytime. Thank you.

  • Profile Image
    cmlaney
    Answered on August 17, 2016 at 11:55 AM

    Thank you, Denis. I am still receiving the same error, and have checked to make sure that the form is enabled. 

  • Profile Image
    Denis
    Answered on August 17, 2016 at 01:21 PM

    Hello cmlaney,

    It should be fixed now. Could you check again?

    Thanks you.

     

  • Profile Image
    cmlaney
    Answered on August 17, 2016 at 05:03 PM

    No dice, Denis. :(

  • Profile Image
    jonathan
    Answered on August 17, 2016 at 08:31 PM

    I checked your account/username cmlaney  and I see it Active and available at this time.

    I also check the form https://www.jotform.us/form/62293848179167 and it is available also.

     

    It could be just a browser issue on your side. Please try closing your browser and clear cache (refresh). Then, retry login to your account again using this link https://www.jotform.com/login

    Let us know if still not resolve.

     

  • Profile Image
    cmlaney
    Answered on August 18, 2016 at 09:55 AM

    That's the ticket! It's working for me now. Thanks, fellas!