iFrame works great in Safari & Chrome but it comes up blank in Firefox

  • Profile Image
    SRWproducts
    Asked on August 17, 2016 at 11:03 AM

    iFrame works great in Safari & Chrome but it comes up blank in Firefox. Using Concrete 5 for website building.



    This is a re-post of a comment on Getting the Form iFrame Code

  • Profile Image
    Charlie
    Answered on August 17, 2016 at 01:22 PM

    Could you please provide us the website link where the form is embedded? It's possible that it is more related on the website's design/style when viewed on a Mozilla Firefox browser, it might be related to a cross browser compatibility compatibility. I believe it is highly unlikely that it is related to the iFrame embed code, the iFrame simply loads the form on a frame element, it should be compatible to all browsers. 

    Please do check if the parent element where the form is place is correctly being displayed in Mozilla Firefox, try moving the iFrame embed code on different parts of your website page to confirm this, instead of placing it on a parent element, try adding it on the same level of your parent elements. 

    We'll wait for your response.

  • Profile Image
    SRWproducts
    Answered on August 17, 2016 at 01:55 PM

    Thank you Charlie. Here is the link to the form: www.srwproducts.com/products/fabric/premium-landscape/pro-plus-iv-20-yr#faq

  • Profile Image
    Mike
    Answered on August 17, 2016 at 04:05 PM

    I have checked the web page with Firefox using different Operating Systems, but I was not able to reproduce the issue.

    If you are using any Firefox Add-ons please try disabling them and then re-checking the web page.

  • Profile Image
    jlinsen
    Answered on October 05, 2016 at 07:14 AM

    Hi i have the same problem but with Internetexplorer i test it on 4 PC`s

     

    If i open first this link then it works on the Page

    https://www.jotform.com/form/62592211348353

     

    http://cms.hs-druck.de/kontakt.htm

     

    i test also https://form.jotform.com/form/62592211348353

  • Profile Image
    Nik_C
    Answered on October 05, 2016 at 08:32 AM

    @jlinsen

    I opened a separate thread for you, and you can find it here. Please open separate threads for your questions so we avoid any confusion.

    We'll attend your question there.

    Thank you!