Complete button in the Text field is not showing up

  • Profile Image
    tosamark
    Asked on August 17, 2016 at 05:37 PM

    THIS IS A PROBLEM WITH JOTFORM!   Please fix.    Can make changes to a text box BUT the little orange "Complete" button IS NOT THERE so cant save changes.

    I have to use IE to make this work.

    EDIT FOR CLARITY - MY PROBLEM IS IN CHROME, not Safari.

  • Profile Image
    Welvin
    Answered on August 17, 2016 at 06:05 PM

    Is this still an issue with a Safari browser? All browser on Windows OS is working for me, I was able to see the complete button in your text field. Here's a screenshot:

     

    If the issue is still there, please check your browser console for related errors:

    http://www.wickedlysmart.com/hfjsconsole/

    Take a screenshot of the console area and upload it here. You need to access this thread to upload.

  • Profile Image
    tosamark
    Answered on August 17, 2016 at 06:09 PM

    Sorry, this was originally in another thread.  The problem is with CHROME, not Safari.  I don't use Safari, I have IBM not Apple.

    I am an experienced Jotform user.  I know where the the Complete button SHOULD BE.  The problem is, it's not there in CHROME when I edit a text field.

  • Profile Image
    Welvin
    Answered on August 17, 2016 at 07:43 PM

    Would you mind checking the console area if there are errors that are related to the form builder? That will help us understand your problem. 

    Can you also try clearing your browser cache and then the cookies for Jotform? That may help. 

  • Profile Image
    tosamark
    Answered on August 18, 2016 at 08:21 AM

    can you answer this please???

  • Profile Image
    BJoanna
    Answered on August 18, 2016 at 10:51 AM

    It seems that your last reply did not come through successfully. Only "can you answer this please???" is shown here on forum. 

    Is your issue resolved? Did you follow steps provided by my colleague? If the issue still persist on your end please check console log and provide us a screenshot of errors that are shown. 

    I am using Google Chrome, but I am not able to replicate mentioned issue on your form. Does "Complete" button dissapears when you click on "Edit HTML" button?

    Can you also try to test it on some other device using Google Chrome? You can also test it in incognito mode.

    Looking forward to your reply.