Why Hover text translation is not saving?

  • Profile Image
    BlankSpace
    Asked on August 21, 2016 at 04:37 AM

    Hello,

    since yesterday i can not manage to get hover text translations saved.

     

    Until yesterday doing the following thing worked:

    I set up my form in German and added translation to English. When i go to the entry mask, it shows me the missing translations with a red exclamation mark sign. i type them in, click “save” on each one, click “save” on the bottom of the entry mask, and “save changes“ on the menu on the right AND “save” on the symbol up left for the whole form...

    by the time i go back to “choose a language to add“, the changes are gone again...

     

     

  • Profile Image
    Nik_C
    Answered on August 21, 2016 at 06:01 AM

    I cloned and checked your form, and I see that some of the lines are not translated from Deutch to English when I edited the English words. So, I tried to enter a 'test' word and save, and that worked fine:

    Could you please try to save it again, maybe from a different browser and see if it is working for you?

    Also, you could try to Clear your Browser's cache.

    Do get back to us if the issue persists.